Jump to content

Problemas no site 'A Televisão'


Recommended Posts

  • Replies 172
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

O atelevisão está tão mal, que até inventa novos nomes. https://www.atelevisao.com/famosos/victor-escapadinha-chama-aldrabao-a-jose-castelo-branco/ Victor Escapadinha.    Amamos um site vang

Caro aTV, Já vos sigo, em site e como membro do Fórum, desde 2013. Tive a oportunidade, de a meio deste percurso, até ter a classificação de Membro do Mês aqui, o que gostei imenso (e até recebi

https://www.atelevisao.com/tvi/isabel-silva-e-o-grande-fail-em-direto-veja-o-video/ - notícia totalmente copiada do Dioguinho, sem sequer verificarem a sua veracidade. - notícia com dois ano

Bem, estou com um problema e consequentemente preciso de ajuda. Ultimamente não tenho conseguido citar comentários, já que quando clico na opção "Citar" nada acontece.

Agradeceria ajuda.

 

Que browser usas? Já experimentaste outro?

Link to post
Share on other sites

Mas é o citar nos comentários do site ou aqui no fórum? Se for no fórum, coloca no tópico dos Problemas no Fórum ;)

Era no fórum, desculpa. De qualquer dos modos o problema já está resolvido.

  • Like 1
Link to post
Share on other sites

Era no fórum, desculpa. De qualquer dos modos o problema já está resolvido.

Aqui fica a resolução do problema, enquanto o fórum pelo que percebi não é totalmente compatível com o IE11:

Espero ter ajudado.

  • Like 1
Link to post
Share on other sites

Aqui fica a resolução do problema, enquanto o fórum pelo que percebi não é totalmente compatível com o IE11:

Espero ter ajudado.

Obrigado pelo ajuda, mas não poderia detalhar mais um bocadinho, é que tentei mas não consegui obter nenhum resultado.

Link to post
Share on other sites

Obrigado pelo ajuda, mas não poderia detalhar mais um bocadinho, é que tentei mas não consegui obter nenhum resultado.

Aqui fica um vídeo: http://m.youtube.com/watch?v=vbMGZaYIIj8

Antes da alteração sugiro uma limpeza de cache, histórico e cookies.

E já agora trata-me por tu. :P

Espero que esta dica resulte contigo. :)

  • Like 1
Link to post
Share on other sites

Aqui fica um vídeo: http://m.youtube.com/watch?v=vbMGZaYIIj8

Antes da alteração sugiro uma limpeza de cache, histórico e cookies.

E já agora trata-me por tu. :P

Espero que esta dica resulte contigo. :)

Bem, infelizmente e apesar de ter seguido as instruções não consegui resolver o problema. Mas obrigado na mesma, NEK.

  • Like 1
Link to post
Share on other sites

Bem, infelizmente e apesar de ter seguido as instruções não consegui resolver o problema. Mas obrigado na mesma, NEK.

Então se isso não resultou é porque possivelmente tens o javascript desativado.

Vê este vídeo e ativa-o:

Link to post
Share on other sites
  • 1 month later...

A seguinte situação ocorre quando vou abrir o site com o navegador padrão do Android (atenção que não é o chrome):

Quando vou abrir a página sou barrado pelo pop-up para colocar Gosto no Facebook e a maioria das vezes não o consigo fechar, tendo de fechar a página.

Sejamos sinceros que aquele pop-up é totalmente desnecessário visto haver na lateral a opção para colocar Gosto tal e qual o pop-up.

Outra critica que deixo é o aTV na ter versão mobile do site.

O que me vai salvando é o Opera Mini mas o navegador é demasiado arcaico.

Edited by NEK
Link to post
Share on other sites

Supostamente esse problema do pop-up já estaria resolvido, vou verificar com o autor do mesmo a ver se consegue colocar a aparecer corretamente em todos os ecrãs.

 

Em relação à versão mobile no site, temos desde que mudamos para esta nova imagem, o site está pronto para se adaptar a todo o tipo de ecrãs, isso só te acontece usando o navegador padrão do android? Se usares o Chrome em Android já não acontece?

Link to post
Share on other sites

Olá Pedro,

O pop-up deixou de aparecer (deves de o ter desativado) e já consigo navegar pelo browser do Android.

Eu não tenho o chrome instalado no tablet mas posso testar no telemóvel e depois dou feedback.

No Opera Mini o conteúdo em flash ou htm5 não me aparece, daí que não vejo o pop-up.

Em relação à versão mobile a mesma não me aparece, quer seja no Opera Mini ou no navegador do Android. Lembro-me de ver a versão mobile à uns meses mas foi durante pouco tempo.

Obrigado :)

Edited by NEK
Link to post
Share on other sites

Consegues tirar um print-screen e colocar aqui para ver como te aparece o site no tablet?

Não faço ideia como tirar prints no tablet, só pesquisando.

Eu acho esta versão demasiado pesada para ser mobile mas assim que souber tirar prints ao tablet, eu coloco aqui a imagem.

Entretanto testei no chrome e no caso do telemóvel o pop-up sai fora do ecrã ou seja, não vejo o botão fechar...

Se querem permanecer com o pop-up, sugiro que o mesmo desapareça passados x segundos.

Aqui fica o print:

Screenshot_2014_01_26_20_24_44.png

Link to post
Share on other sites

Sim confirmo esse problema com o botão fechar no pop-up nos equipamentos com resoluções mais pequenas, estamos a verificar a situação. (Dá para fechar o pop-up clicando fora dele).

 

Em relação à versão mobile, é mesmo essa que estás a ver, o site adapta-se à resolução do equipamento, se for um telemóvel, será mais leve que no tablet.

Link to post
Share on other sites

Sim confirmo esse problema com o botão fechar no pop-up nos equipamentos com resoluções mais pequenas, estamos a verificar a situação. (Dá para fechar o pop-up clicando fora dele).

Em relação à versão mobile, é mesmo essa que estás a ver, o site adapta-se à resolução do equipamento, se for um telemóvel, será mais leve que no tablet.

Em relação ao pop-up consegui fechar fazendo o que disseste mas acho a navegação pesada com essa versão mobile. Não dá para disponibilizarem mais que uma versão mobile ao estilo skins?

Link to post
Share on other sites

Quando eu vou ao site pelo telemóvel, por exemplo, as categorias ficam toda juntas num drop-down menu.

Jota, isso também fica no browser se o encolheres:

BROWN.PNG

Edited by Hugo3
Link to post
Share on other sites
  • 2 weeks later...

O popup deixou de aparecer nos telemóveis e smartphones. NEK, podes ver se aparece no teu tablet? E se já aparece o botão para fechar?

No smartphone aparece-me outro pop-up que o consegui ocultar.

Já no tablet umas vezes aparece-me o tal pop-up com o X mas nunca o consigo fechar nem tocando fora do pop-up. Só mesmo fechando e voltando abrir a página que normalmente não volta a aparecer logo de imediato.

Link to post
Share on other sites

Que outro popup te aparece?

 

É estranho isso que reportas de não conseguires fechar o popup clicando no X ou fora, já testei e consegui fechar das duas maneiras.

 

É aquele que costuma aparecer no site no canto inferior direito com algumas notícias.

 

Em relação ao tablet é como te digo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...